Announcement

Collapse
No announcement yet.

1989 Mercury XR4 Motor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1989 Mercury XR4 Motor

    Hello, I have winner tourament bass boat with the above engine on it. I have a problem at low speeds with it over heating and the heat horn going off and I have to shut it down. Iv'e looked at the pee hole to make sure the water pump is working it seems to have a good stream of water. Anyone out there have any suggestions on whats wrong and if so how to repair with out costing a arm and a leg. I'm working on a limited income and would like to get it fixed for as little as posable. Thanks

  • #2
    I think you may have a cracked head, a bad head gasket / seal or a crack in the block next to one of the sleeves. It doent take much to pull the heads on that motor and take a look. I had one do the identical thing and it had a cracked block. I hope I am wrong. Good luck.
    2010 VAO Polar Bear Overall Winner
    2010 VAO Polar Bear Big Striper


    sigpic

    Comment


    • #3
      The problem still may be in the water pump. It doesn't take a whole lot of pressure to make water come out of the indicator hole.
      Jr.

      sigpic

      Comment


      • #4
        1989 Mercury motor

        Thanks for information.

        Comment


        • #5
          Jr. good point, that hole is simply and indicator hole. There is a a lot more water moving around than just that hole.
          sigpic
          VA Outdoors Tournament Director


          Comment


          • #6
            Also, I would check the water intakes. If they have some junk in them, they may not be allowing enough water in at low speed. It may mask itself at higher speeds, because the water is being forced through them with more pressure.
            Jr.

            sigpic

            Comment

            Working...
            X